Aller au contenu

Mise en forme des messages


StéphaneG
 Share

Messages recommandés

Bonjour,

Je ne trouve pas dans l'interface de rédaction de message les balises permettant d'insérer un lien, une image, de mettre en gras, italique, etc.

Où sont-elles cachées ? :?

Lien vers le commentaire
Partager sur d’autres sites

Hervé Champion

Bonjour StéphaneG,


 


Normalement, les outils d'édition apparaissent automatiquement lorsque tu commences à rédiger un message depuis ton navigateur sur ton PC (ou mac, ou linux).


A noter que ces outils n'apparaissent pas lorsqu'on rédige depuis une tablette ou un smartphone.


Lien vers le commentaire
Partager sur d’autres sites

Merci de ta réponse.

Effectivement, sur mon PC domestique, j'ai tout ce qu'il faut.

Pourtant, au boulot, non. J'utilise Firefox 14 ou Chrome dans un environnement Windows Server 2003, ou Firefox 3 sous XP.

Bizarre...

Lien vers le commentaire
Partager sur d’autres sites

  • Administrateur

Firefox 3 sous XP... c'est peut-être un peu vieux, non ?  :wink:


la dernière version de Firefox est la 19.0.2


 


IP.Board (l'outil utilisé pour agoraBib) fait beaucoup appel à Javascript et AJAX. toutes les versions récentes de navigateurs sont compatibles avec ces technologies.


Vérifie dans les paramètres de tes navigateurs si Javascript est bien activé. ou alors les navigateurs ont été bridés par ta DSI (?).


 


en tout cas, comme sur tout forum, tu peux utiliser le BBCode pour la mise en forme des messages. c'est moins pratique que l'éditeur mais ça marche partout !


Lien vers le commentaire
Partager sur d’autres sites

 

Firefox 3 sous XP... c'est peut-être un peu vieux, non ?  :wink:

C'est sûr ! C'est un environnement que j'utilise peu, je ne me suis pas inquiêté de le faire évoluer...

Après mise à jour de la version 14 à 19, toujours rien. Je me tournerai vers la DSI. Merci pour les réponses et les conseils !

Lien vers le commentaire
Partager sur d’autres sites

  • 3 months later...

Bonjour,

est-ce qu'un gentil membre aurait 5 minutes à perdre pour poster un message contenant toutes les émoticônes du forum ?

Ainsi, je pourrais en récupérer les codes...

Merci ! :D

EDIT : je viens de faire une demande à ma DSI par rapport à un éventuel bridage.

Modifié par StéphaneG
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

×
×
  • Créer...